Willkommen! Einloggen - Log In Neuer Benutzer - New User


vcopter 1.2.71 problem

geschrieben von Eduardo Ferreira Moura 
vcopter 1.2.71 problem
20.07.2017 04:28:08
Hi, I was using 1.2.70 and everything was 100%, yesterday I update my quad to 1.2.71 vcopter firmware and I'm having a problem.
The agility is very different in aileron and elevator...
When I give command to right this spin like it have to be, but when I give left command the drone doesn't spin fast enough.The difference is very, very high.
This happen with elevator command too.

I had a knowledge about electronics, so I used my oscilloscope to see the ch1-ch4 and it's different, so I know that the problem is not on the esc. I tried almost everything, like change setup esc from oneshot125 to normal mode, I have made autotrim flight, change somethings in mixers, I put heli firmware and put the vcopter again and nothing solve the problem.
May you give me an option or test that can help me?

Thank you
Re: vcopter 1.2.71 problem
21.07.2017 21:46:47
Can you describe what difference you see?

The latest Copter version indeed has increased agility, since that was requested by many pilots. To get the same, reduce the agility by 30% (see http://www.vstabi.info/en/V6_2).

On the other hand i am not aware that there is a difference depending on the direction. Maybe the throw is not sufficient on some channel?

so long ... Uli
Re: vcopter 1.2.71 problem
22.07.2017 01:37:25
Hi Ulrich,

The problem is the diference in the agility(left and right aileron; forward and backward elevator), like you said, the problem sounds to be in the throw of some channels, but I have looked everything: mixers, macros, escs settings, agility, etc. Nothing fix it
I tried to copy the setup from another drone that is flying ok with 1.2.70 to see and it doesn't work.
May I put 1.2.70 again to see?
have a possibility of the problem be on hardware?
Sorry, in diesem Forum dürfen nur registrierte Benutzer schreiben.

Hier klicken um Dich einzuloggen- Click here to login